Translate Ideas and Comments
Choose language:
There was an error during translation

Video Features

Video Features

Categories

JUMP TO ANOTHER FORUM

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. When you drag the purple pinhead slider thing on the VOD timeline, especially to the end of the timeline, and press 'End segment at the playhead' it does not fill the end time correctly. It often is ahead by 30 or so seconds, but sometimes it really glitches and inserts a time from the first couple seconds of the VOD.

    Sometimes it works by seeking directly on the video player; but a lot of times that has the same issue.

    4 votes
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  2. When a stream is paused, the stream ending and hosting/raiding another stream causes the new stream to play. There is not an easy way to "stop" playback (it can be done, but you have to go to another page so that the player shrinks and gets a "close" button), and it is frustrating to suddenly have playback if you've stepped away for a bit (i.e. phone call, doing something away from the computer, etc.).

    Either there should be a "stop" button in addition to the "pause", or pausing a stream should not start playback when the streamer raids/hosts another stream.

    3 votes
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  3. I am experiencing audio issues with my VODs were you can hear my microphone audio but can not hear any of my desktop audio but during the live stream you can hear all the audio. I use OBS Studio and it shows that my desktop audio is coming through on it. I was not having these issues prior to using the Soundtrack by Twitch extension and have even turned it off in hopes it would fix my VOD audio. Please get back to me about this issue as I would like to get this figured out so I can get…

    2 votes
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  4. I am posting this to "Bugs", but it also fits into the "Accessibility" category.

    There is a bug where every page of a given streamer's channel automatically autoplays mostly unrelated videos at what is usually maximum volume. Random channels will play behind/ above the UI on the page for selecting previous VODs. It will autoplay, even if I previously had the tab open and already muted and paused the video at the top. It will autoplay if I am scrolled all the way to the bottom of a streamer's archive, so that I have to scroll all the way back…

    2 votes
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  5. had an 8hr live broadcast and spent quite a while making cuts for highlights, and it has been processed for +12hrs. it does not make sense because i have had a 4hr broadcast edited and did not so so long to process.

    can someone please check on this? hopefully, i will not have to edit again.

    2 votes
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  6. kfc kfbk

    1 vote
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  7. When I click "take a clip" from a past video (yesterday or before days), it opens a new windows but it gives me an unknown twitch error. "somethings went wrong" message

    1 vote
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  8. Estou tendo dificuldades ao clipar videos do meu canal, as vezes ele faz o clip e logo da mensagem Ops. Algo deu errado. Este clipe não está mais disponível. Ou nem faz o clipe

    1 vote
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  9. 1 vote
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  10. I've created a highlights video for one of my streams, which clocks around 30'
    The video plays correctly on Twitch, but when I try to export it, either by downloading or by uploading to Youtube, at certain points in the video the image freezes, while the audio keeps rolling, which causes the whole thing to desynchronize.
    I suspect the cause might be highlight clips that are too close together, or too short... Or maybe I have too many highlights.
    Video address: https://www.twitch.tv/videos/730578024

    1 vote
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  11. I was trying to make a highlight out of my recent stream [Sept 1, 2020], but when it processes the highlight, i get a message saying "there was a network error. please try again. Error #2000". Not to mention that when the highlight finishes processing, no generated thumbnails appear.

    I know this isn't on my end, since my internet still works on every other tab. I also tried remaking the highlight a couple more times--even after closing browser--and it still wasn't working. I will also note that I tried highlighting with a previous stream and it works just fine. I'm…

    1 vote
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  12. It's impossible to have "grapes" or any other word with "" in the clip title, but u can have **

    1 vote
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  13. Not sure if bug or not, but in theater mode while in full screen (F11) there is a gap at the bottom of the stream. This mainly affects people with ultrawide monitors. It would be nice to watch a stream slightly larger while also having chat up. Theater mode is still functional, but it would be great to remove some of the dead space.

    1 vote
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  14. I was watching a stream but wanted to check the replay. I opened the link of the video in another tab while the stream was still playing in the first tab. When I do this the speed of the video changes it self, swinging for x1 speed to 1.25 speed at random. I have no idea of what is happening, it doesn't happen every time.
    It's not a big problem but I thought you would be interested.

    Also I often see a very strange speed when I start a video something like "x1.0943376" it's very brief and doesn't change anything…

    1 vote
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  15. bug in larger than 25 video collections:
    searching through my channel's collections, i came across an issue with the 'play all' link in the collections filter in the video tab. when clicking 'play all', the playlist is truncated to the first 25 videos.

    i would like to see this fixed but according to the dev roadmap, it's not a priority.

    :(

    1 vote
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  16. All of my settings were correct, the broadcast absolutely should've saved. I was streaming through Streamlabs OBS and at the beginning of the stream we were having trouble updating the title and category, both through Streamlabs and on Twitch itself. Partway through we were able to update the title and the stream otherwise performed normally, no issues with latency or chat or dropped frames, a perfect stream. But when I got home and checked my Videos section, where all my other broadcasts have saved, it wasn't there. When I look at a clip somebody made from the broadcast, in the…

    1 vote
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  17. Fix it so when Editors for a channel click under a streamer's VOD to create a highlight it doesn't take them to their own VOD page, instead of the channel you are an Editor for.

    Same with the 'MANAGE VIDEOS' button on the highlights page that links to https://www.twitch.tv/streamername/manager - where you are an Editor for that streamer. When you click it it diverts to your own video manager.

    The only way to get to the real page is to manually type the streamer name into the url or make a bookmark for each streamer you Edit for. I think…

    1 vote
    Sign in Sign in with: OpenID Connect
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?