Translate Ideas and Comments
Choose language:
There was an error during translation

Video Features

How it works:
  • Choose a relevant category for your idea and check to see if any other users have already submitted this suggestion before creating your own
  • Be clear with your suggestion, provide examples and solutions to the problem you are posing. Suggestions without actionable feedback may be closed without comment
  • Upvote existing ideas, as opposed to creating multiple similar requests
  • Be sure to share your suggestion with others to gain more support!
  • Note: Suggestions are not guarantees that we will take action on an idea. We will try our best to communicate why an idea may not work, but may not always be able to share that information.
  • Titles that are unclear or unnecessarily vulgar may be reworded to better reflect the request for ease of discovery


If you need help:
This forum is for ideas only. If you need help, please check out our help portal for tons of articles that may answer your questions. If you still need help, you can reach out to our support team in the help portal as well!

Appeals or commentary on suspension decisions, support requests, suggestions disparaging others, and non-constructive feedback will be closed without comment.




Video Features

Categories

JUMP TO ANOTHER FORUM

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. I’m working on an SPA where one can watch VODs in sync, as if it was live.

    I noticed something weird on several videos: when started at a late position on Auto quality, the videos plays normally for a few seconds, then goes backward exactly when the quality is automatically changed.
    This does not happen by switching qualities manually.

    This is not easy to reproduce, as you need to be in Auto quality AND have the first selected quality to be low (e.g. 360p).

    Here are the steps I took with relative success to reproduce the issue:

    1. Go to this…
    29 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  2. If you click the Clip button and then close the page, the clip will still publish. This causes thousands of clips to be published accidentally.

    9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  3. Estou tendo dificuldades ao clipar videos do meu canal, as vezes ele faz o clip e logo da mensagem Ops. Algo deu errado. Este clipe não está mais disponível. Ou nem faz o clipe

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  4. The clips interface states that you have to title a clip and click publish for it to be visible. However, the clip is created even if you do not click publish and closed the tab.

    This results in accidental clips being created any time a user does any of the following accidentally:
    * Returns to the stream and clicks on the "clip" icon
    * Presses Alt+X
    * Attempts to click "Settings" and hits "Clip" instead
    * Attempts to click "Theatre Mode" and hits "Clip" instead

    This results in:
    1. Users having junk clips they've made and have to sort though.…

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  5. When a stream is paused, the stream ending and hosting/raiding another stream causes the new stream to play. There is not an easy way to "stop" playback (it can be done, but you have to go to another page so that the player shrinks and gets a "close" button), and it is frustrating to suddenly have playback if you've stepped away for a bit (i.e. phone call, doing something away from the computer, etc.).

    Either there should be a "stop" button in addition to the "pause", or pausing a stream should not start playback when the streamer raids/hosts another stream.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  6. I am posting this to "Bugs", but it also fits into the "Accessibility" category.

    There is a bug where every page of a given streamer's channel automatically autoplays mostly unrelated videos at what is usually maximum volume. Random channels will play behind/ above the UI on the page for selecting previous VODs. It will autoplay, even if I previously had the tab open and already muted and paused the video at the top. It will autoplay if I am scrolled all the way to the bottom of a streamer's archive, so that I have to scroll all the way back…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  7. When you drag the purple pinhead slider thing on the VOD timeline, especially to the end of the timeline, and press 'End segment at the playhead' it does not fill the end time correctly. It often is ahead by 30 or so seconds, but sometimes it really glitches and inserts a time from the first couple seconds of the VOD.

    Sometimes it works by seeking directly on the video player; but a lot of times that has the same issue.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  8. Your new UI somehow broke the highlight system. Please roll it back until you can get your code straight.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  9. I was trying to make a clip of a vod but in the end I decided not to, then I went to the clips section of the channel and there was one posted with my username.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  10. When a video is paused, the video is darkened and a large pause icon is placed over it.
    When a streamer is playing a game and text appears on screen, you will want to pause to have time to read it. However, the darkening and pause icon makes it very hard to read, sometimes impossible.
    For an example, look at someone streaming Civilization VI. There are often dialog boxes with lots of text, which are very hard to read when the video is paused.
    YouTube for example does not darken the text or put a pause icon when you pause…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  11. como hago para poner los videos en estudio de video porque no me deja poner el video lo tengo cargado y todo pero nose porque no me deja

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  12. The dashboard tells me that markdown is supported for a VOD, and when I type in a plain text URL into the description the editor silently converts it to hyperlink markdown when I save the changes to the description.

    When I view the video, the description contains raw markdown, and markdown such as double-space for line breaks is ignored, as well as the automatically-generated URL markdown. It looks REALLY bad to users, and markdown definitely is NOT supported despite what the portal is telling me.

    Since markdown does not appear to be supported, you should also not force plaintext URLs…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  13. The clip creation bug, I had created 3 clipsand they disappeared, luckily I had the time to download them and when I wanted to redo them I had this message "Oops. A problem occured." but after several attempts the clip stays a little and disappears again, brief bug or censorship ... ???

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  14. When I click "take a clip" from a past video (yesterday or before days), it opens a new windows but it gives me an unknown twitch error. "somethings went wrong" message

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  15. I am experiencing audio issues with my VODs were you can hear my microphone audio but can not hear any of my desktop audio but during the live stream you can hear all the audio. I use OBS Studio and it shows that my desktop audio is coming through on it. I was not having these issues prior to using the Soundtrack by Twitch extension and have even turned it off in hopes it would fix my VOD audio. Please get back to me about this issue as I would like to get this figured out so I can get…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  16. I've created a highlights video for one of my streams, which clocks around 30'
    The video plays correctly on Twitch, but when I try to export it, either by downloading or by uploading to Youtube, at certain points in the video the image freezes, while the audio keeps rolling, which causes the whole thing to desynchronize.
    I suspect the cause might be highlight clips that are too close together, or too short... Or maybe I have too many highlights.
    Video address: https://www.twitch.tv/videos/730578024

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  17. had an 8hr live broadcast and spent quite a while making cuts for highlights, and it has been processed for +12hrs. it does not make sense because i have had a 4hr broadcast edited and did not so so long to process.

    can someone please check on this? hopefully, i will not have to edit again.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  18. Fix keyboard shortcuts in the player

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  19. System Info

    • Platform: Web
    • Browser: Edge (Chromium) 94
    • OS: Windows 10

    Description

    Duplicate options for "Picture In Picture" and "Picture-In-Picture". 😅

    Screenshots

    https://i.gyazo.com/ff0e6b6216212692230952c52990ff18.png
    https://i.gyazo.com/593c20aef2d3b097f6361cb3d3b554dc.png

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  20. Como puedo vincular mi cuenta de youtube la vincule pero no me permite exportar videos de twitch a youtube me indica Exportar archivos
    No se ha podido realizar la conexión. Comprueba que tu canal de YouTube está asociado a tu cuenta de Google e inténtalo de nuevo. Necesito AYUDA PORFAVOR

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1
  • Don't see your idea?