Disambiguate the "Legacy" API in documentation
This page should mention that "v5" and the "kraken" api refer to the same thing. Me and my friends always used "Kraken" to refer to this api, it's in the endpoint its self.
I'm sure we are not alone in this, please mention that v5 IS the Kraken endpoint, you should even rename the side-section to say "Legacy Twitch API v5 (Kraken)"
While we have not renamed the navigation item in the docs, we have incorporated this feedback into our communication since the suggestion was added. You'll noticed that we call out kraken in the latest announcement and the TwitchDev Tweets during the scheduled shutdown windows. Thanks for the suggestion.